Seite 1 von 3 123 LetzteLetzte
Zeige Ergebnis 1 bis 10 von 25

Thema: Preloader lässt sich nicht installieren...

  1. #1
    Benutzerbild von djlp
    djlp ist offline Wii-Azubi
    Registriert seit
    Dec 2009
    Beiträge
    73

    Standard Preloader lässt sich nicht installieren...

    Hallo, Leute!
    Also:
    Ich wollte den HBC installieren (mit dem Easy Installer von chaos und v.vega). Leider habe ich eine Wii erwischt, die nach Dezember 2008 gebaut worden ist. BootMii konnte ich dann vergessen. Habe dann einfach beim Easy Installer auf Continue. Ich habe nicht, BootMii als IOS installiert. Da ich BootMii nicht installieren konnte, musste ich den Preloader installieren. Habe den Preloader 0.29 runtergeladen und in den apps Ordner getan (Speicherkarte). Dann Speicherkarte in die Wii, HBC starten und Preloader 0.29 starten. Doch es klappt nicht. Ich drücke 1, aber dann kommt:
    Failed to get BOOT, current IOS(36) has the fakesign bug fixed.

    Also habe ich es nochmal probiert, aber wieder...Dannhabe ich den Preloader 0.30 versucht, der gleiche Fehler. Danach habe ich den IOS Downgrader laufen lassen, schwarzer Bildschirm. Später shared2cleaned (oder wie das auch heißt) laufen lassen, da kommt dann Done! Bla bla bla....
    Dann wieder versucht, Preloader 0.29 zu installieren, klappt nicht.
    Preloder 0.30, auch nicht.
    Dann habe ich den Priiloader 0.2 versucht, klappt auch nicht!
    Hoffentlich könnt ihr helfen!

    Mfg djlp
    Meine Wii:
    2x Wii Remotes
    1x Nunchuk
    Firmware: 4.2E
    Homebrew Channel
    Priiloader 0.4
    BootMii als IOS

  2. #2
    Benutzerbild von gee57
    gee57 ist offline Wii-Freak
    Registriert seit
    Jul 2009
    Ort
    Rheinland-Pfalz
    Beiträge
    583

    Standard

    Du musst die IOS 36 installieren dann geht es!

  3. #3
    Benutzerbild von djlp
    djlp ist offline Wii-Azubi
    Registriert seit
    Dec 2009
    Beiträge
    73

    Standard

    Danke!
    Aber wie?
    Meine Wii:
    2x Wii Remotes
    1x Nunchuk
    Firmware: 4.2E
    Homebrew Channel
    Priiloader 0.4
    BootMii als IOS

  4. #4
    Benutzerbild von gee57
    gee57 ist offline Wii-Freak
    Registriert seit
    Jul 2009
    Ort
    Rheinland-Pfalz
    Beiträge
    583

    Standard

    mit dem cIOS installer rev 14

  5. #5
    Benutzerbild von djlp
    djlp ist offline Wii-Azubi
    Registriert seit
    Dec 2009
    Beiträge
    73

    Standard

    Meinst du: cIOS 38 Revision 14
    Meine Wii:
    2x Wii Remotes
    1x Nunchuk
    Firmware: 4.2E
    Homebrew Channel
    Priiloader 0.4
    BootMii als IOS

  6. #6
    Benutzerbild von gee57
    gee57 ist offline Wii-Freak
    Registriert seit
    Jul 2009
    Ort
    Rheinland-Pfalz
    Beiträge
    583

    Standard

    Ja, dann suchst du die IOS 36 und installierst sie.

  7. #7
    Benutzerbild von djlp
    djlp ist offline Wii-Azubi
    Registriert seit
    Dec 2009
    Beiträge
    73

    Standard

    Danke, er war beim Easy Installer von chaos und v.-vega dabei!

    EDIT: Soll ich WAD Installation oder Network Installation auswählen?
    Meine Wii:
    2x Wii Remotes
    1x Nunchuk
    Firmware: 4.2E
    Homebrew Channel
    Priiloader 0.4
    BootMii als IOS

  8. #8
    Benutzerbild von gee57
    gee57 ist offline Wii-Freak
    Registriert seit
    Jul 2009
    Ort
    Rheinland-Pfalz
    Beiträge
    583

    Standard

    network installation

  9. #9
    Benutzerbild von djlp
    djlp ist offline Wii-Azubi
    Registriert seit
    Dec 2009
    Beiträge
    73

    Standard

    Danke, wird gerade installiert!

    EDIT: Preloader 0.29 installiert sich trotzdem nicht! Wieder der gleiche Fehler!!!
    Bei Preloader 0.30 kommt: Boot nicht gefunden, Aktion wird abgebrochen (oder so )!
    Geändert von djlp (26.Dec.2009 um 12:25 Uhr)
    Meine Wii:
    2x Wii Remotes
    1x Nunchuk
    Firmware: 4.2E
    Homebrew Channel
    Priiloader 0.4
    BootMii als IOS

  10. #10
    Benutzerbild von gee57
    gee57 ist offline Wii-Freak
    Registriert seit
    Jul 2009
    Ort
    Rheinland-Pfalz
    Beiträge
    583

    Standard

    hol dir den homebrew pimp my wii und starte und dann lässt du alles installieren was er anzeigt

Seite 1 von 3 123 LetzteLetzte

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. cIOS lässt sich nicht installieren, HBC bereits aufgespielt, habe ChipMOD D2CKey
    Von DusselDuck im Forum Wii Homebrews und andere Software
    Antworten: 3
    Letzter Beitrag: 01.Dec.2009, 19:23
  2. Wii Preloader installieren oder nicht?
    Von darkbasti im Forum Wii Homebrews und andere Software
    Antworten: 4
    Letzter Beitrag: 14.Nov.2009, 19:20
  3. Nach Trucha Bug lässt sich keine wad installieren ?
    Von phil229 im Forum Wii Homebrews und andere Software
    Antworten: 2
    Letzter Beitrag: 12.Sep.2009, 11:46
  4. Wii lässt kontakt zu den Kontrolern nicht zu
    Von BlackRains im Forum Wii Zubehör
    Antworten: 3
    Letzter Beitrag: 30.Nov.2008, 13:41
  5. HBC lässt sich nicht installieren
    Von ks20 im Forum Wii Homebrews und andere Software
    Antworten: 5
    Letzter Beitrag: 10.Nov.2008, 17:12

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •